For additional information or to speak to a representative, please contact the Philips Communication, Security & Imaging location nearest you:

The Americas: 1 800 326 3270
Europe & Middle East: 31 40 278 1222
Asia Pacific Region: 65 350 1859

or visit our Web site at www.philipscsi.com.
## CONTENTS

1. **LTC 2650 SYSTEM OVERVIEW** .......................................................... 6
   1.1 Description ................................................................................. 6
   1.2 Minimum System Requirements ............................................... 6
   1.3 Package Contents ...................................................................... 6
   1.4 The Security Key ...................................................................... 6
   1.5 Privilege Levels ....................................................................... 6
   1.6 Software Installation .............................................................. 7
   1.7 Hardware Installation and Setup ............................................. 7

2. **GUI MAP APPLICATION** ............................................................. 8
   2.1 Starting the GUI Map Application .......................................... 8
   2.2 Modifying a User Profile ........................................................ 9
   2.3 Starting a New Site Configuration File (Map Page) ............... 10
   2.4 Editing, Adding, and Linking Map Pages ............................... 11
      2.4.1 Command Descriptions ..................................................... 11
      2.4.2 Moving from One Map Page to Another ......................... 12
      2.4.3 Linking Map Pages .......................................................... 13
      2.4.4 Changing Linker Icon Properties ................................... 14
   2.5 General Map Page Commands ................................................ 15
      2.5.1 Functional Description of Map Page Drop Down Menu Commands ........................................................................... 15
      2.5.2 Adding Server Devices to a Map Page ............................. 16
      2.5.3 Seeding Icons .................................................................. 18
      2.5.4 Window Options .............................................................. 18
      2.5.5 Saving Configuration Files .............................................. 20
      2.5.6 Event Handler .................................................................. 20
      2.5.7 Help ................................................................................. 23
   2.6 The Toolbar ............................................................................. 25
   2.7 Running Server Configuration Programs .............................. 26
   2.8 Getting Started with Your System4 GUI ............................... 27

3. **CONFIGURING YOUR System4 MULTIPLEXER SYSTEM** .......... 30
   3.1 Description ............................................................................. 30
   3.2 Server Icons .......................................................................... 30
      3.2.1 The Icon Drop Down Menu ............................................ 30
      3.2.2 Connect Option .............................................................. 32
      3.2.3 Disconnect Option .......................................................... 32
      3.2.4 The System4 Multiplexer Icon ........................................ 33
      3.2.5 Starting the System4 Configuration ................................. 33
   3.3 System4 Configuration General Menu Commands .................. 34
      3.3.1 File Menu ........................................................................ 34
      3.3.2 Edit Menu ........................................................................ 35
      3.3.3 Transfer Menu ............................................................... 36
      3.3.4 On-line Menu .................................................................. 38
      3.3.5 Window Menu ............................................................... 40
      3.3.6 Help Menu ..................................................................... 41
   3.4 System4 Configuration Tables ............................................... 41
      3.4.1 Editing & Using Configuration Tables ............................. 41
      3.4.2 Table Fill Functions ......................................................... 41
      3.4.3 Camera Configuration Table .......................................... 43
## CONTENTS

3.4.4 Monitor Table ................................................................. .44  
3.4.5 Time Event Table ........................................................... .46  
3.4.6 Configuring a Time Event .................................................. .47  
3.4.7 CCL Command Table ....................................................... .48  
3.4.8 Sequence Table ............................................................... .48  
3.4.9 Alarm Table ................................................................. .49  
3.4.10 Action Table ................................................................. .50  
3.4.12 System Table ............................................................... .51  
3.5 Status Bar ................................................................. .54  

4 THE MONITOR APPLICATIONS .............................................. .55  
4.1 Description ................................................................. .55  
4.2 Monitor A Application ..................................................... .55  
4.3 Monitor A Application General Menu Commands ............................................. .56  
4.3.1 Options Menu ............................................................ .56  
4.3.2 Transfer Menu ............................................................ .56  
4.3.3 Function Menu ........................................................... .56  
4.3.4 Help Menu ............................................................... .57  
4.4 System4 Monitor A Application Control Panel .............................................. .57  
4.4.1 Display Mode ............................................................ .57  
4.4.2 Operational Modes ..................................................... .58  
4.4.3 VCR Control ............................................................. .59  
4.4.4 Camera Icons List Box .................................................. .59  
4.4.5 Action and Alarm Control .............................................. .60  
4.4.6 Pan/Tilt/Zoom (PTZ) Control .......................................... .61  
4.4.7 Monitor A Application Status Line .................................... .61  
4.5 Monitor B Application ..................................................... .62  
4.6 Monitor B Application General Menu Commands .............................................. .63  
4.6.1 Options Menu ............................................................ .63  
4.6.2 Transfer Menu ............................................................ .63  
4.6.3 Function Menu ........................................................... .64  
4.6.4 Help Menu ............................................................... .64  
4.7 System4 Monitor B Control Panel .............................................. .65  
4.7.1 Display Mode for a Duplex System4 ................................... .65  
4.7.2 Display Mode for a Simplex System4 ................................... .65  
4.7.3 Action and Alarm Control (Duplex System4 Models Only) .................. .66  
4.7.4 Pan/Tilt/Zoom (PTZ) Control .......................................... .68  
4.7.5 Monitor B Application Status Line .................................... .68  

5 System4 ALARM HANDLER USER INTERFACE .............................................. .69  
5.1 Description ................................................................. .69  
5.2 Alarm Control Tab ........................................................... .69  
5.2.1 Alarm Handler Icon ..................................................... .69  
5.2.2 Control Buttons .......................................................... .69  
5.2.3 Camera Control Group .................................................... .70  
5.2.4 Instruction Panel Tab ..................................................... .71
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td><strong>System4 ACTIVE ZONE APPLICATION</strong></td>
<td>72</td>
</tr>
<tr>
<td>6.1</td>
<td>Description</td>
<td>72</td>
</tr>
<tr>
<td>6.2</td>
<td>Active Zone Display Grid</td>
<td>72</td>
</tr>
<tr>
<td>6.3</td>
<td>Menu Commands</td>
<td>72</td>
</tr>
<tr>
<td>6.3.1</td>
<td>File Menu</td>
<td>73</td>
</tr>
<tr>
<td>6.3.2</td>
<td>Active Zone Menu</td>
<td>73</td>
</tr>
<tr>
<td>6.3.3</td>
<td>On-line Menu</td>
<td>73</td>
</tr>
<tr>
<td>6.3.4</td>
<td>View Menu</td>
<td>74</td>
</tr>
<tr>
<td>6.3.5</td>
<td>Help Menu</td>
<td>74</td>
</tr>
</tbody>
</table>
1 LTC 2650 SYSTEM OVERVIEW

1.1 Description

The LTC 2600 System4 Video Multiplexer system accepts 16 camera inputs and displays the time-multiplexed output on Monitor A (color or black & white monitor). The System4 Multiplexer allows recording of cameras from a VCR-OUT option, which records cameras selected in a record list set up via multiplexer menus or records cameras displayed on Monitor B.

The LTC 2600 functionality can be controlled by sending CCL commands to it through the RS-232C connection. It is also possible to control the System4 Multiplexer via an external keyboard, similar to the multiplexer’s front panel.

The LTC 2650/00 Graphical User Interface (GUI) provides the end user with full control of all operating parameters to aid in the surveillance of the site in question. Setup functions that are currently controlled via the on-screen menu can be implemented via the multiplexer GUI configuration table(s). Control functions that are controlled by means of the front panel buttons on the multiplexer can also be implemented using control panels in the Multiplexer GUI Map Container.

A summary of requirements for the System4 GUI follows.

1.2 Minimum System Requirements

- Microsoft Windows® 95, 98, NT compatible PC, Intel® Pentium® or equivalent 586, 90 MHz or greater.
- Windows 95, Windows 98, or Windows NT® Version 4.0 or later with the latest Windows NT service pack (service pack 3 or later for NT 4.0).
- 24 MB of RAM.
- Hard Disk Drive (1 GB recommended).
- 3.5-inch disk drive.
- Super VGA monitor capable of 800 x 600, 64K-color display.
- One CD-ROM, double speed or better (used for Windows NT installation).
- Two available serial ports (one used for the multiplexer connection and the other for the VCR Server connection).

1.3 Package Contents

Verify package contents of the LTC 2650/00 with the following checklist to make sure that the package is complete:

- 3.5-inch disks.
- A security key.
- Software license agreement.
- S1383 VCR Control Cable 9-Pin Female to 25-Pin Male-Sys4 Console-VCR RS-232.
- S1385 GUI Control Cable Interface - Sys4 Console-PC Serial.

1.4 The Security Key

Before the program will run on the host computer, the hardware security key must be connected to a parallel port on the computer. Locate this port (possibly labeled LPT) with the help of the hardware manual supplied with your computer. Ensure the computer is turned off, push the security key into place, and secure it with the attached screws. DO NOT overtighten the security key screws. A printer or other device may be connected into the security key (pass-through); however, the key might not function properly unless the device is turned on.

In the event that the security manager does not wish other people to gain access to the GUI, the key may be removed and locked up for safekeeping. The product server will NOT run and system data transfers can NOT be made without this device connected.

1.5 Privilege Levels

The GUI program utilizes three privilege levels.

- Installer: Has access to all system features.
- Administrator: Has the same privileges as the installer, except for map navigation system configuration (Administrator cannot add or delete maps, place device icons, or change device icon positions within the map configuration. Nor can he access the Communications Setup menu in System4 Configuration).
- Operator: Cannot make changes to the system configuration. Operators can only interface with the system through the Map Container and the Monitor application.
Default passwords for each privilege level have been entered at the factory and are as follows:

<table>
<thead>
<tr>
<th>User Name</th>
<th>User Group (Privilege Level)</th>
<th>Password</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installer</td>
<td>Installer</td>
<td>1</td>
</tr>
<tr>
<td>Administrator</td>
<td>Administrator</td>
<td>2</td>
</tr>
<tr>
<td>Operator</td>
<td>Operator</td>
<td>3</td>
</tr>
</tbody>
</table>

The Installer can add additional user names to the User Group Installer, Administrator, or Operator.

The Administrator can add additional user names to the User Group Administrator, or Operator. Each user name can have a different password.

1.6 Software Installation

The System4 software program is shipped on 3.5-inch disks. The following procedure is recommended for proper system installation:

1. Start the Windows® Operating System.

   CAUTION: Before performing the following steps, it is recommended that all other applications (including any which may be running in the background) be shut down.

2. Install Disk 1 into your 3.5-inch drive bay.

3. From the Start menu in Windows, select Run.

4. Type: A:\SETUP

   Press ENTER or click OK

   The SETUP program is menu based - follow the on-screen instructions throughout the program installation.

   The setup program will create an LTC 2650 Program Group.

1.7 Hardware Installation and Setup

There must be a SERIAL PORT available on your PC for installation with the System4 hardware. The RS-232 cable (9-pin DSUB female to 9-pin DSUB female) provided with the software package is connected to the SERIAL PORT on the back of your PC, and is then connected to the CONSOLE port on the back of the multiplexer. Also provided is the VCR cable (9-pin DSUB female to 25-pin DSUB male) which is also connected to a different SERIAL PORT of the PC and then connected to the Philips VCR if you are using a system with a Philips VCR.

In order to get communication between the System4 multiplexer, go into the multiplexer menu (ALT+ MENU Key) through the following path, and change these parameters:

* ADVANCED SETUP>PC/PRINTER>CONNECT TO should be changed to GUI.

* SERIAL PORT should be set accordingly as to how it will be set in the Configuration Tables.

**NOTE:** For the System4 GUI to GO-ONLINE with the System4 hardware, the communication parameters must be set accordingly in the Configuration Tables, to match the settings of the System4 hardware. For more information on setting the parameters in the Configuration Tables, see Section 3.3.3, Transfer Menu and Communication Setup.
2 GUI MAP APPLICATION

2.1 Starting the GUI Map Application

Open the appropriate GUI Map program group by selecting the Applicable GUI Group icon (located in the Start Menu). The program group will open and should appear similar to one of the groups in the illustration shown below, depending on the server software purchased.

- Select the GUI program item from the Applicable GUI group by double clicking on the GUI icon with the left mouse button. Alternatively, a shortcut for the GUI can be created and used to start the application. The shortcut can be set to automatically load a site configuration file when the GUI is started. To do this, first create a GUI shortcut using normal windows technique. Then right click on the shortcut icon and select the Properties menu item and the shortcut tab. After the map.exe executable filename in the target edit box; add a space then the name of the site configuration file. Add the full path to the site configuration file in the "Start in" edit box, then click OK.

When the GUI is started, a Log-in dialog box will appear.

When initially opening the GUI program, the Installer User Name will appear.

- Enter the correct password for the appropriate selection (see General Information section). A specific user name is found by clicking on the down arrow, if one has been previously entered. If this is the first time that the program is being run, the Installer option should be selected. Highlight the user name (privilege level) and click OK.

The GUI Main window (depending on user profile entered) will appear when a log-in has been confirmed.

A toolbar is provided that contains icons to simplify the menu utility functions, such as New Page, Open File, Save, etc. Resting the cursor over these icons will cause a small information box to automatically appear, describing the icon function. A descriptive statement will also appear in the status line at the bottom of the window.

The toolbar can be repositioned within the window. Move the cursor over the toolbar on a gray area (but not over an icon), click and hold down the left mouse button and drag the toolbar to the desired location. If the toolbar is placed within the map page area, a window border will surround it.
2.2 Modifying a User Profile

An installer can add, delete, or modify user names from within the active user list; however, the last installer’s name can NOT be deleted. Administrators can alter all entries except those of an installer.

To select the User Profile editing dialog box:
■ Select the User Profile option from the File menu.

This dialog box allows Installers and Administrators to add, edit, and delete Operators and other Administrators’ names.

If an illegal operation is attempted, a Message box will appear.

To delete a user:
■ Highlight the line and select the Delete User button.

The dialog box, User Properties, appears when the Add User or Modify User button is selected in the User Profile Window.

This box is used to enter the User Name, User Password, and the User Group (privilege level). In the following example, "New User" is an "Operator." An option to prohibit the Operator from exiting the GUI is enabled by clicking the checkbox. If the User is either an Installer or Administrator, this checkbox will not be available.

To change a user’s password:
■ Select the Change Password option from the File menu. The User Properties dialog box will appear.
■ Enter the User Name, the Old Password, the New Password, and a confirmation password (Confirm New Password box). Select OK.

Installers and Administrators can add additional user names to the log-in list, assigning a privilege level of installer, administrator, or operator to each name. Installers can also assign the privilege of Installer to other users.
2.3 Starting a New Site Configuration File (Map Page)

From the main window, installers can select either an existing site configuration file or start a new one. If this is the first time that the configuration program is being run, the installer will need access to the CAD drawings or architectural drawings representing the site being monitored. Acceptable drawing formats which can be imported into the GUI Map application are Bitmap (.BMP), AutoCAD (.DXF), and HPGL (.HGL or .PLT) formats. If there is a need for an additional drawing format, consult your nearest Philips Communication, Security & Imaging factory representative.

- Select the File menu and choose the New option. A blank map page is displayed with the default name of Page name 0001:

![New Map Page Window](image)

The window can be maximized by clicking on the two square button at the top of the page window.

To add the first site map:
- Select Import Map from the Edit menu.

The page name may be changed by clicking on the page title box, highlighting the text within, and typing in the new name. The map page title box may also be moved by clicking within the box until handles appear. Place the cursor on the surrounding box until it becomes a cross. At this point, click with the left mouse button and drag the box and text to the desired location within the window.
2.4 Editing, Adding, and Linking Map Pages

**NOTE**: These activities can only be performed by an installer and are not available to administrators or operators.

Map pages can be added, modified, and/or deleted by using the following commands located under the Edit menu:

![Edit Menu Selections](image)

### 2.4.1 Command Descriptions

- **Cut, Copy, Paste, and Select All**: These commands all perform in the same manner as in any Windows program.

- **New Blank Page**: Creates a new blank map page within a new window of the map page area.

- **New Page with Map**: This command invokes the Import Map dialog box from which you can easily browse through directories to find your map files. When a map file of the correct format has been chosen, the Philips GUI will automatically load it into a new page and display it in the new active window. Drawing file formats that are supported are .BMP, .HGL, .DXF, and .PLT.

- **Import Map**: Use this menu command to insert a map into the current active window. This option is ONLY available when the current active page does NOT already contain a map. When the current page already has an associated map, this command will be replaced with the Replace Map option.

- **Replace Map**: Use this command to replace a map already associated with the active page. This command is only available when the current active page already contains a map. Upon selecting this option, the Import Map dialog box will appear. If the current active page does not contain a map, this option will be replaced by the Import Map option.
Delete Page: Invokes a dialog box which allows the user to select and delete any existing page in the active configuration file. Note that all associated maps and links to other pages will now become void. Linker icons on other pages will have to be reconfigured.

Delete Map: This option deletes the map from the currently active page.

2.4.2 Moving from One Map Page to Another

To view additional map pages within the same configuration file:

- Select Page from the View menu or click on the View Page icon in the toolbar.

- Highlight the desired page from the dialog box and select Replace Active Window.

- If you want to display the page in its own window, select Open Another Window.

If the page is already displayed in its own window and Open Another Window is selected, the existing window will become the topmost window (a new window will not be created).

Adding a New Page

When this function is performed, the new page replaces the existing page (there is only one map page open within the map page area).
2.4.3 Linking Map Pages

The preferred method to maneuver from one map page to another is to set up Linker Icons (represented in the toolbar by a picture of a door) within each page, establishing a link to associated pages.

To add a Linker Icon to the current active page/map:

- Click on the center of the linker icon with the left mouse button and drag it into the map page. The icon can be placed in any location within the map page. Initially, the linker icon will be labeled “nowhere,” signifying that no link has been established to another map page.

- To establish a link, right click with the mouse on the placed Linker Icon, a Linker Icon menu box will appear.

- Select Set Link from the resulting menu. The list of existing pages from within the present configuration file will appear as in the dialog box.

- Select (highlight) the page with which you wish to establish a link and click on the Link button.
The following illustration shows a page with two linker icons, one without an established link and the other with a link already established. There is no restriction to the number of linking icons which you can establish on a given page. The recommended method is to establish a link from each page to all other pages to which one wishes to maneuver.

Establishing a Linker Icon

- Double clicking on the linker icon will bring the linked page into view as the currently active page.

Note that the linker Icon will display the map page title which you have established on the linked page. Therefore, you can change the icon label to a title such as "Warehouse 1, Mezzanine Floor" etc. by changing the title box on the linked page.

2.4.4 Changing Linker Icon Properties

To change the linker icon properties:

- Click on the Linker Icon with the right mouse button to display the Properties option in the drop down menu.

- Select Properties to display the Linker Control Properties dialog box, allowing for icon customization.

- After completing any changes, click OK or press ENTER to put changes into effect, or click CANCEL to discard the changes. Clicking on APPLY allows viewing changes without exiting the Linker Control Properties dialog box.

From within the Icon Control Properties dialog box you can remove the caption from the linker icon and change the linker icon to one shown in the list or to one of your choice by importing a bitmap (*.bmp) or a device-independent bitmap (*.dib) from available drives/directories by selecting the Add option.

**NOTE:** Upgrading or reinstalling the GUI software may remove custom icons from the icon list. Always keep a copy of each .bmp or .dib file added so they can be re-added after a software upgrade or reinstallation.

After the site configuration map pages and links have been established, the next step is to add the icons representing the cameras, monitors, and alarms of your system. The following sections will discuss these operations in more detail.
2.5 General Map Page Commands

Clicking anywhere in a map page other than on an icon with the right mouse button will invoke a drop down menu. Installers will receive a menu similar to the following, providing them with direct access to Tool Button area controls and many of the Edit menu functions. Administrators and operators will receive a drop down menu with only the Toolbar and Status Bar functions available.

![Installer’s Page Drop Down Menu](image)

2.5.1 Functional Description of Map Page Drop Down Menu Commands

- **Tool Bar:** Inserts or removes the Tool Bar from the Tool Button area.
- **Status Bar:** Inserts or removes the Status Bar from the bottom of the current window.
- **Linker Control:** Inserts or removes the Linker Icon from the Tool Button area.
- **C:\PCSSGUI\*. Controls:** Displays or hides the applicable server seedbar from the Tool button area. Allows the installer to turn off all but the seedbar for the server from which he is seeding icons. This makes it easier to seed icons when multiple servers are loaded.
- **Cut:** Cuts the applicable object from the page/map and places it in Clipboard. Only available when an object is highlighted.
- **Copy:** Copies the applicable object from the page/map and places it in Clipboard. Only available when an object is highlighted.
- **Paste:** Pastes the contents of the clipboard to the map page (location is arbitrarily chosen, after which you can move the item to the desired location by using the standard drag and drop technique).
- **Delete Icon:** Deletes the highlighted icon and all associated links (connecting ties).
- **Import Map:** Displays the Import Map dialog box for importing a map into the current active page. Changes to the Replace Map option if a map is already associated with the active page.
- **Replace Map:** Displays the Import Map dialog box for replacing the current map with a new user selected map and inserting it into the currently active page. When OK is chosen after a selection, the old map is automatically replaced with the new one. Only available when a map is associated with the current active page.
- **Delete Map:** Deletes the map associated with the current active page.
2.5.2 Adding Server Devices to a Map Page

To place icons from the appropriate server application into the map page:

- From the Server Menu, select the applicable server application title. If configuring a new page, only the Server applications will be available in this menu. The list of available servers displayed in this menu depends on the Philips modules installed on your system. If re-configuring an existing page, the configuration file titles will also be available for the applications previously seeded. See Server Menu (upper two menu items are servers, lower two menu items are existing configuration files). For some servers, when you select the applicable server application title, a new Configuration File dialog box will appear.

- Enter the name for the new configuration file. The file will be used to store the applicable server’s configuration data. Existing configuration files can be opened by selecting them from the file list. The subdirectory used to store the configuration files will depend upon the server and the directory chosen during installation. The file extension for the configuration file depends upon the server.

- A dialog box will appear similar to the following two illustrations (depending on the server configuration type). Choose the appropriate system model, and for the WorldView® system, insert the unit serial number. Note that for initial system configuration, ONLY the serial number can be left to all zeros. Only on the first initialization, the system will read the unit serial number from the installed firmware.
The system configuration file name entered will be saved as part of the site configuration file. When a previously configured site file is loaded into the GUI, any other configuration files that were associated with it will be automatically loaded. The icon Seedbar for the applicable server will be automatically loaded into the GUI window toolbar area.

The Icon Seedbar facilitates the seeding of server icons into the configuration file map pages. The Seedbar can be moved to any area of the window including the page area. To move the icon Seedbar:

- Click anywhere in the darker shaded gray area surrounding the icon buttons, while holding down the left mouse button, and dragging the seedbar until the desired location for placement is reached.

The seeded icons will represent the actual field devices to be connected to the server and hardware system.

Depending on the server applications which you have available, you will now be able to seed configuration icons such as cameras, monitors, or alarms into the site configuration map pages.
Additional Servers can be added in the future if multiple Allegiant®, System4, or WorldView transmitters are connected to your system. As other servers are added, their corresponding seedbars will be available for icon seeding.

When multiple servers of the same type are in your system, the seedbar will contain a list of server document names. Newly seeded icons will be connected to the selected document in the list.

![Multiple Server Seedbar](image)

### 2.5.3 Seeding Icons

To place icons representing actual security devices into a map page of the site configuration file:

- Click and drag the representative icon from the seedbar into the map page (installer only).

Device icons can then be arranged within the map page to reflect actual physical positioning of the field devices in a surveillance site.

Icons representing standard cameras, camera with a pan/tilt, and AutoDome® cameras are available for installers to seed into the system map pages. Note that icons available on the seedbar vary depending on server purchased. These icons can later be customized with the use of an icon editor program (not included), allowing the user to match the icons to their system’s exact configuration. Icons representing all physical devices installed in a system should be seeded into the map, regardless of whether or not the devices (for example, an auxiliary alarm) are currently enabled.

**NOTE:** To learn more about setting up icon properties, see the Configuring Your System4 Multiplexer System section of this user manual.

### 2.5.4 Window Options

Within the map page area, there are various methods to manipulate map window configurations. Multiple map windows may be displayed and placed in different patterns within the map area.

Methods for automatically arranging the Site Configuration windows are included as options from within the Window menu. Available options include Cascade, Tile Horizontally, and Tile Vertically. Following are example illustrations for these configurations.
Cascaded Map Windows

Horizontally Tiled Map Windows
### 2.5.5 Saving Configuration Files

To save the site configuration from the GUI:

- Select either the **Save** or **Save As** option from the **File** menu.

If the file has not been saved previously, a file name dialog box will appear. Any valid file name can be used; however, the extension "*sc" (for Site Configuration) is recommended. If an extension is not provided, the default extension of "*.sc" will be appended automatically. You can also save the file by using the toolbar Save button, which has the picture of a disk on front. Placing the cursor over any toolbar button will momentarily give you a short description of the button's function.

**NOTE:** The files saved include the map pages for your site configuration (file extension designation *sc) and the server configuration files (e.g. *.Alg *.mux or *.vts).

### 2.5.6 Event Handler

The operator learns about alarm conditions through various methods. If an alarm condition occurs from a device which is in the current active map page, the associated device icon will begin flashing and an audible alarm will sound.

The **Event Handler** provides a method of informing the operator when alarms occur in areas of the system other than the map page which is presently open. It also informs the operator what type of alarms are occurring. The individual product servers determine which events are handled by the **Event Handler**. If multiple servers have icons loaded into the same configuration file, alarms can be received from any of the server configurations in the same **Event Handler** window.
The Event Handler also provides a central point for handling multiple simultaneous events from the various system map pages without having to call up every individual map page. To access the Event Handler window:

- Select the Open Handler option from the Event menu.

It may also be configured to open automatically in the event of an alarm:

- Select the Auto Open Handler option (a check mark will appear next to this option when the Event menu is selected).

If the window is already open but partially or fully obscured, it will move to the top of the window order. When all events are deactivated, the Event Handler window will automatically close if Auto Open is enabled, or it will stay open and display the message "NO ACTIVE EVENTS" if the Auto Open function is not enabled.

When the Event Handler has no alarms present and it is opened, a message will be seen in the Event Handler window stating "No Active Events."
When an event occurs, an icon representing the event is placed into the **Event Handler** window. The icon is labeled with the title of the affected camera or alarm. An audible alarm also goes off, informing the operator of an alarm condition. To shut off the audible alarm:

- Click on the **Event Handler** tool button.

- When running a **System4 GUI Product Server**, you can also use the **System4 Alarm Handler User Interface** by double clicking on the icon on the map that is in alarm.

The audible alarm will only shut off when the operator has acknowledged ALL alarms which are present.

A "hot" button entitled **Jump** is also assigned to the icon.

- By clicking on the hot button beneath the icon, the operator can automatically "jump" to the map page that holds the alarming device icon. This feature allows the operator to quickly identify the location(s) in alarm.

Any number of icons will be simultaneously placed in the **Event Handler** if multiple alarms occur simultaneously.

When the map page appears for the icon selected in the **Event Handler**, the alarming device(s) icon(s) will be flashing.

- Double click on the alarming icon to open an alarm interface window which varies depending on the server associated with the particular icon.

**NOTE:** Jump icons will vary in appearance depending upon the particular server from which the alarm is initiated and the type of alarm received.
Event activation and deactivation can be logged to disk by carrying out the following:

- Select a file using the Select Log File option from the Event menu. This will bring up a file selection dialog box. If an existing file name is selected, the options of appending to or overwriting the file will be given.
- Selecting Append will cause new event entries to be appended to the end of the file, without modifying existing data in the file.
- Selecting Overwrite will cause the file to be emptied.

If an event log file has been specified, the file can be opened for examination:

- Select the Event/Open Log File menu item or toolbar button. This will cause the Windows® Notepad to open with the log file loaded.

### 2.5.7 Help

The Help menu provides three menu options.

The Index option displays a listing of predetermined GUI help topics.

- Click on any of the topics displayed to provide help for that topic.

Within any of the topics, an underlined word or phrase (also denoted by color scheme) indicates that further help is available on the topic. Clicking on the underlined word or phrase will cause the help for the selected topic to be displayed.
The Using Help option displays the Help Topics Windows Help Dialog Box.

Using Help Dialog Box

- Within the Using Help dialog box, you will find specific file tabs pertaining to a Contents option, an Index option, and a Find option.

- The Contents tab option displays a list of predetermined GUI help topics.

- The Index tab option provides you with a search engine to find predefined topics from within the entire Contents help listing. Also available is a scroll feature allowing you to scroll through the list of available topics until you find the topic of interest.

- The Find tab option allows you to search for help on any topic.
The Help menu option, About Help, displays the GUI copyright information (and version number).

2.6 The Toolbar

The GUI Toolbar allows the user easy access to several of the most used features available through regular menu command options. These features function in the same manner as the menu commands previously discussed in this manual (for detailed information on any item, see the appropriate section of this manual). Following is an illustration of the GUI Toolbar with available functions labeled (your screen should appear similar). Any time you place the cursor over any of the tool buttons, a brief description of the tool buttons function will momentarily appear on the screen.
2.7 Running Server Configuration Programs

It is recommended you start the server programs from the GUI map to maintain synchronization between the two software systems. The Server menu can be used to start new server configurations or jump to open configurations. Prior to opening any server configurations, this menu will provide selections for all of the installed GUI product servers. The LTC 8850/00 GUI comes with the Allegiant Server and VCR Server programs, while the LTC 4150/00 WorldView system is supplied with the WorldView server program. The LTC 2650/00 System4 system is supplied with the System4 server program. Nomenclature designating the appropriate server program will be displayed within the Server menu, as well as any configuration files that have been previously saved. If other Product Servers are purchased in the future, entries for those servers will also appear in the Server menu.

- From the Server menu, select the appropriate server name to open the server configuration of your choice.

Selecting a specific server will cause the appropriate server window to appear with the specified filename in focus. This allows the viewing or editing of the server configuration tables (see Configuring your System4 Multiplexer System for more detailed server information).

After selecting the appropriate server option, you may be prompted to select a file name. To choose an existing server configuration file:

- Click on an existing file name displayed, then click on the OK button or press ENTER.

If starting a new configuration file, it is recommended that you use the file name extension already depicted for the server you have selected. To do this:

- Press the Home key, placing the cursor at the beginning of the File Name entry field.
- Now, press the Delete key once, to delete the asterisk (*).
- Type in the appropriate file name and click on the OK button or press ENTER.
2.8 Getting Started with Your System4 GUI

Starting the Philips GUI Map

1. From your Start Menu, go to LTC 2650 and select the Map. Once that is selected, the following window will appear:

The first time you get into the application, you will log into the Philips GUI as an installer. Your passcode will be 1 (default).

- Once you have typed this in, click on the OK button with the left mouse key or press ENTER.

**NOTE:** You have now logged in using the default User Name "Installer" which has installer privileges, and thus full access. The User Profile option of the File Menu may be completed at a later time by the Installer or Administrator, in order to assign different user names and passwords.

2. Create a new Site Configuration (Map Page) as follows:

- Open the File Menu and select New. A new map page will appear:
From the Server menu, choose the System4 option. Server menu options depend on server programs which have been purchased and loaded. You will have at least System4 listed in the Server menu. Once you have selected System4, a dialog box will appear:

- Type in a name for the new System4 configuration using the *.mux extension.
- Click on the OK button with the left mouse key or press ENTER.

The System4 Model Type Selection box will appear:

- From this list of model types of System4 Multiplexers, choose the model that you will be using to communicate with System4 GUI Map. There are a total of 8 models to choose from. Once you have chosen a model, then the icon bar will be displayed alongside the toolbar at the top of the page.
3. "Seed" the System4 Monitors A and B, camera, and alarm icons onto the map page as follows:

- From the System4 Server Seedbar, select the Monitor A and B icons by clicking on each one individually with the left mouse button, holding the button down, dragging each of them onto the map page, and releasing the mouse button. This will seed the monitor icons onto the map.

- From here, you can seed the camera and auxiliary alarm icons used in your system onto your map by clicking on them with your left mouse button, holding the button down, dragging them onto the map page, and releasing the mouse button.

4. From any icon on the map, by clicking your right mouse button on that icon, you can open your System4 Configuration application.
3  CONFIGURING YOUR SYSTEM4 MULTIPLEXER SYSTEM

3.1 Description

The System4 Configuration allows you to configure the System4 Multiplexer to your security system needs by entering data into a set of configuration tables. The entire collection of tables can be saved into one file with a *.mux extension. This special configuration file must be created for each System4 Multiplexer in your system. Some of the features which can be customized for your system are as follows:

■ Adjustable motion detection zone coverage capabilities.

■ Monitor A and B display modes.

■ Camera and alarm descriptive titles.

■ Scheduling of predetermined security time events.

■ Sequence setup for full or quad modes on Monitors A or B.

■ VCR record lists for VCR out and Monitor B record modes.

■ Variable motion detection sensitivity.

■ Up to six configuration settings for the System4 Multiplexer.

3.2 Server Icons

The majority of the functions discussed in the following descriptions are only available to Installers or Administrators. Operators cannot access the Configuration tables. The device icons provided with the LTC 2650 software package are designed for use with the System4 Multiplexer. The following illustrations show the representative icons and lists the devices to which they correspond. For every physical device that is connected to the System4 Multiplexer, there should be a icon placed (seeded) on the map for that particular device.

3.2.1 The Icon Drop Down Menu

To access the camera menu:

■ Click on any of the camera icons with the right mouse button:

**NOTE:** Specific examples are cited in the following discussion. Other device icons not shown have similar functions available; however, the menu names will vary slightly.
Select **Icon Properties** option from the drop down menu:

Two examples of the displayed **Icon Properties** box are as follows:

The **Icon Properties** dialog box allows the user to change the icon, the icon background color, some device characteristics (camera icons only), and the font or font size used for the icon title description. To change to a different functional tab:

- Click once on the appropriate tab with the left mouse button.

To change the device’s representative icon:

- Select the **Icon** tab from the tabs available.
- Select one of the icons provided with your server by clicking on the icon of your choice and clicking on **OK** or press the **ENTER** key.
- You can also choose the **Add** button which allows you to import a custom bitmap graphic.

Choosing the **Add** button invokes the **Select Bitmap File** dialog box. You can browse available directories for bitmaps.

- Single click on the bitmap file name, then click on **Open** to choose the bitmap.
To change the Device Properties of a camera icon to match those of the physical device:

- Select the Device tab.
- Click on the available features which match the characteristics of your device, then click on OK or press the ENTER key.

**NOTE:** These selections will determine whether or not the pan/tilt/zoom/iris/focus buttons are enabled when this camera is selected in the Monitor A or B Application.

### 3.2.2 Connect Option

To connect a camera or auxiliary alarm:

- Select the Connect option from the drop down menu of an unconnected camera or auxiliary alarm icon.

You are presented with a list of the cameras or auxiliary alarms that have not yet been connected to an icon.

To connect the physical device to the selected icon:

- Click on the chosen device title in the Title field with the left mouse button (highlighting it), then click on OK or press ENTER.

The selection box will disappear and the device icon will be displayed in the map area with the chosen title beneath it.

### 3.2.3 Disconnect Option

Once you have connected an icon to a physical device, the Connect option in the icon drop down menu is replaced by a Disconnect option. To disconnect:

- Select the Disconnect option by clicking on it with the left mouse button.

Choosing the Disconnect option causes the connecting link to be broken between the device icon and the physical device. The icon title will be replaced by the note, "not tied with any camera or auxiliary alarm" title. If the multiplexer associated with this icon had been on-line when you disconnect, then the icon will also lose its color.
3.2.4 The System4 Multiplexer Icon
The System4 Multiplexer icon represents the System4 Monitor applications. This icon provides easy access to the System4 Configure (for Installers and Administrators only), the Monitor A and B Application, and the System4 Active Zone Application. As with the other server icons, the System4 Multiplexer icon has a drop down menu. To access:

- Click on the icon with the right mouse button.

The Icon Properties menu option functions in the same manner as that of the other server icons.

- The System4 Configuration menu option when selected opens up the System4 Configuration tables which configure the settings for the multiplexer.

- The Monitor Application menu option is only available when on-line with the multiplexer, and when selected, it opens the Monitor Application.

- The Icon Properties menu option allows you to change the format of the transmitter icon. See the previous section for more information on icon properties.

3.2.5 Starting the System4 Configuration
To configure the System4:

- From the GUI Map Page, click using the right mouse button on any seeded System4 Configuration icon. The System4 Configuration icon drop down menu will appear.

- With the left mouse button, click on the System4 Configure option.

The System4 Configuration tables associated with the System4 server icon (*.mux file) will appear (see the following table).
This *.mux file was created when the installer added a System4 Server to the map (see Starting Up Your System4 Multiplexer Software).

3.3 System4 Configuration General Menu Commands

3.3.1 File Menu
The File Menu offers the following commands:

- **New**: Creates a new configuration file document.
  
  **Shortcut button:**

- **Open**: Opens an existing document.
  
  **Shortcut button:**

- **Close**: Closes an opened document.

- **Save**: Saves an opened document using the same file name.

  **Shortcut button:**

- **Save As**: Saves an opened document to a specified file name.
Print: Prints the specified configuration tables. A dialog box will allow you to choose what table(s) to print by checking the appropriate boxes.

Shortcut button:

Print Preview: Allows you to preview the print out of the specified configuration table on the screen, before you print it. A dialog box will allow you to choose what table(s) to preview.

Print Setup: Selects a printer and printer connection.

File Name: A list of up to four previously loaded file names. Clicking on a file name opens that file.

Exit: Exits System4 Configuration, but doesn’t exit the Philips GUI Map program.

3.3.2 Edit Menu
The Edit menu offers the following commands:

Undo: Reverse previous editing operation.

Cut: Deletes data from the document and moves it to the clipboard.

Shortcut button:

Copy: Copies data from the document to the clipboard.

Shortcut button:

Paste: Pastes data from the clipboard into the document.

Shortcut button:

Select All: Select all rows in the active table.
3.3.3 Transfer Menu

The Transfer Menu offers the following commands:

- **Upload**: This option allows you to transfer the settings currently in the multiplexer to your PC.

  **Shortcut button:**

When you choose this option a dialog box will appear:

This box indicates which setting you are currently using. You also have the option to upload all six settings by clicking in that check box.

If you choose to upload a setting other than the one you are currently using, another dialog box will appear:

Then you can choose whether or not you want to return to the current setup after the conclusion of the upload.

This option is only available after you have gone on-line with the multiplexer.

- **Download**: This item allows you to transfer the settings from your PC to the multiplexer.

  **Shortcut button:**

When you choose this item a dialog box will appear:
This box indicates which setting you are currently using. You also have the option to download all six settings by clicking in that check box. If you choose to download a setting other than the one you are currently using, another dialog box will appear.

Then you can choose whether or not you want to return to the current setup after the conclusion of the download.

This option is only available after you have gone on-line with the multiplexer.

**TIP:** It is recommended that you save all your settings before performing a download.

**NOTE:** Upload/Download time between the PC and the System4 multiplexer may take several minutes. Times may vary depending on your system and how many settings are being downloaded.

**Communication Setup:** Before going on-line, this item must be selected.

**Shortcut button:**

When you select this item, a dialog box will appear.

You must select the proper communication setup for your PC or your GUI will not function properly or at all.

- Select the COMM Port which you are using, the baud rate, stop bits, parity, data bits, and whether to have handshaking on or off. Refer to your PC user’s manual and the LTC 2600 Series Multiplexer user’s manual to obtain the proper settings.

**NOTE:** The settings you provide in this dialog box must match the current settings in the multiplexer to establish communication. Default for the multiplexer is as follows: **Baud Rate:** 9600, **Handshake:** On, **Data Bits:** 8, **Stop Bits:** 1, and **Parity:** None. The COMM Port is whichever serial connection that is hooked in on your PC.

- **Auto Download:** If the Auto Download feature is active, each time the operator goes on-line with the System4 unit, a complete download of the active memory setup will occur. Since the operator does not have permission to invoke the System4 configuration application and perform downloads, this function was created to insure the System4 unit is always running with the current configuration (stored in the System4 configuration document) for the active memory setup. This option can only be set up by the installer or administrator.

- **Suspend Actions/Alarms:** This option will enable or disable the status checking for the alarms and actions in the System4 hardware server. This can only be performed before going on-line to insure the installer or administrator cannot not disable status checking when alarms or actions that are already active. If status checking is disabled with alarms or actions active, the affected camera icons (seeded in the map container) will remain in the alarm state and the icons present in the alert container will never be cleared.
3.3.4 On-line Menu

The On-line menu offers the following commands:

- **On-line>AutoSet>Set Sequence**: This item performs the System4 menu AutoSet, Set Sequence operation, where the multiplexer automatically sets up all the sequence lists based on the number of cameras present in the system. It determines the number of cameras present in the system by scanning through all video inputs, and checking for a VIDEOLOSS. This option is grayed out unless the multiplexer is on-line.

- **On-line>AutoSet>Set Record List**: This item performs the System4 menu AutoSet, Set Record List operation, where the multiplexer automatically sets up the cameras in the Record list based on the number of cameras present in the system. It determines the number of cameras present in the system by scanning through all video inputs, and checking for a VIDEOLOSS. This option is grayed out unless the multiplexer is on-line.

- **On-line>AutoSet>Set Alarm Map & Enable**: This item performs the System4 menu AutoSet, Set Alarm Map operation, where the multiplexer automatically sets up the Alarm enable list based on the number of cameras present in the system. It determines the number of cameras present in the system by scanning through all video inputs, and checking for a VIDEOLOSS. Unlike the current System4 menu option, this not only sets up the alarm map, BUT it also enables this Map. This option is grayed out unless the multiplexer is on-line.

- **On-line>AutoSet>Set Action Map & Enable**: This item performs the System4 menu AutoSet, Set Action Map operation, where the multiplexer automatically sets up all of the Action enable list and Alarm enable list based on the number of cameras present in the system. It determines the number of cameras present in the system by scanning through all video inputs and checking for a VIDEOLOSS. Unlike the current System4 menu option, this not only sets up the alarm map, BUT it also enables this Map. This option is grayed out unless the multiplexer is on-line.

- **On-line>AutoSet>Set All of the Above**: This item sets up the Sequence lists, Record lists, Action map, Alarm map, and enables the Action & Alarm maps based on the number of cameras present in the system. It determines the number of cameras present in the system by scanning through all video inputs and checking for a VIDEOLOSS. This option is grayed out unless the multiplexer is on-line.

- **On-line>AutoSet>Date Time**: This option opens the same dialog box present in the Allegiant configuration. When it first is opened, it will display the PC’s time and date. The user can accept the PC’s time and date or edit them. The data is then downloaded to the multiplexer. This does not affect any date formatting that is configured in the multiplexer. This option is grayed out unless the multiplexer is on-line.

- **On-line>Diagnose> Alarms**: When you select this item from the On-line menu, a dialog box will appear.

  The dialog box contains a set of check boxes, one per alarm input/channel for selection of the alarm to simulate. After selecting the input/channels that you wish, you can select either the Activate or Deactivate buttons to either simulate or deactivate alarms that are present in the GUI map or Alarm Handler. The multiplexer will act as if it had an actual contact closure for the channels that are in alarm.
On-line>Diagnose> Actions: When you select this item from the On-line menu, a dialog box will appear.

The dialog box contains a set of check boxes, one for each input/channel that you want the System4 multiplexer to simulate Action. After selecting the input/channels that you wish, you can select either the Activate or Deactivate buttons to either simulate or deactivate action alarms that are present in the GUI map or Alarm Handler. The multiplexer will act as if an action was actually detected in that particular input/channel.

On-line>Diagnose> Videoloss: When you select this item from the On-line menu, a dialog box will appear.

The dialog box contains a set of check boxes, one per each input/channel for whichever you want to simulate a Videoloss. After selecting the input/channels that you wish, you can select either the Activate or Deactivate buttons to either simulate or deactivate Videoloss alarms that are present in the GUI map or Alarm Handler. The multiplexer will act as if an actual Videoloss had occurred on the input/channels that you selected.

On-line>Go On-line: Attempt to go on-line with the System4 Multiplexer using the PC serial port parameters as currently setup in the Transfer>Communication Setup dialog.

Shortcut button: 

The process of going on-line acquires the memory location currently in use on the multiplexer.

On-line>Go Off-line: When on-line with the System4 Multiplexer, this option which was previously Go-online (see above section) changes to Go-offline.

Shortcut button: 

When selected, this will disconnect you from the multiplexer.

NOTE: When on-line with the multiplexer, you will be unable to access any controls from the front of the multiplexer.

On-line>Reset: Selecting this option resets the multiplexer. It performs a warm boot. It will be grayed out unless the box is on-line.
On-line>System Setting>Select Setting: This opens up a dialog box with 6 radio buttons (Memory 1–Memory 6), an OK button, and a CANCEL button. The user can select which memory the multiplexer is to use. The number of the currently active memory location is displayed. It will be grayed out unless the box is on-line.

On-line>System Setting>Copy Setting: This opens up a dialog box with two sets of 6 radio buttons listing Memory 1–Memory 6, an OK button, and a CANCEL button. The user must select which memory to copy from and which to copy to.

NOTE: The copied settings are taken from the memory in the multiplexer, NOT from the PC. To copy a configuration from the PC, open and save a different *.mux document.

On-line>System Setting>Default Setting: This option is used to restore all settings to factory default, and reboot the System4 Multiplexer.

On-line>System4 Software Versions: This is used to open up a dialog box that lists the model number and versions of software present in the components of the System4 Multiplexer. The only button in the dialog box is an OK button.

3.3.5 Window Menu
The Window Menu offers the following commands:

Window>New Window: Open another view window of the configuration tables.

Window>Cascade: Use this command to arrange multiple opened windows in an overlapped fashion.

Window>Tile: Use this command to arrange multiple opened windows in a non-overlapped fashion.

Window>"list of Open Windows, one per row": System4 Configure application displays a list of currently open document windows at the bottom of the Window menu. A check mark appears in front of the document name of the active window. Choose a document from this list to make its window active.
3.3.6 Help Menu
The Help Menu offers the following the commands:

- **Help>Contents:** Display the **System4** Configure Help Contents topics.
- **Help>Index:** Search for a specific **System4** Configure help topic.
- **Help>About:** Display copyright notice and software revision information.

Shortcut button:

- Also from the toolbar, clicking on the two following shortcut buttons shown below will induce context sensitive help. With this, you will be able to click at any spot in the Configuration Tables and a help topic for that particular section will be displayed.

Shortcut button:

3.4 System4 Configuration Tables
3.4.1 Editing & Using Configuration Tables

To move between the different Configuration tables in **System4** configure:

- Click on the tabs (e.g. Camera, Alarm, Sequence, etc.) at the top of the Configure window.

When you first open **System4 Configure**, the Camera tab will be selected, so the Camera Configuration table will be displayed.

- Use the scroll bar arrows on the right and bottom of the configuration window to view the entire configuration file.

- The Configure window itself can be resized by placing the mouse pointer over the window border until a double arrow appears. Then, click and hold the left mouse button while dragging the window border to the desired position.

3.4.2 Table Fill Functions

The table fill function can be used when editing the system configuration tables and is available in any of the **System4** Configuration tables. This function allows the user to fill all cells in a particular field with the same value or indication. A partial fill function is also available.
To use the Full Fill function:

- Open the appropriate configuration table from within the System4 Configure menu.

- Select the first cell within the field you wish to fill. Type in the value you wish to enter or, in the case of an option box column, click over the check box with the left mouse button to enable or disable the associated function. Only the value in the first cell will change at this time.

- With the left mouse button, click on the Field Title cell (Video Loss Enable for example) located at top of the column. The entire field (column) will become highlighted with the first cell in the field being boxed (see System4 Configuration Tables).

- Click the right mouse button anywhere in the field’s column. A dialog box will appear giving you the option to fill the selected area with the current cell’s value.

- Click YES with the left mouse button or press ENTER. All associated field cells will now be filled with the same value, and the status bar at the bottom of the configuration window will state “<Field Name> modified successfully.”

To use the Partial Fill function (this function will only work on consecutive cells within a field):

- With the left mouse button, click on the first cell to be edited.

- If filling cells with a value which already exists in a cell, go to the next step, otherwise type in the value you wish to enter in this cell and a number of consecutive cells and press ENTER.

- Click on the cell with the value you wish to fill (a border will appear around this cell). Now, WITHOUT releasing the left mouse button drag the cursor down to the last cell you wish to fill with the first cell’s value. The cells to be filled will now be highlighted and the original cell will have a border.

- Click anywhere in the highlighted field with the right mouse button. A dialog box will appear giving you the option to fill the selected field with the current cell value.

---

Dialog Box

---

42
Click OK with the left mouse button or press ENTER. All associated field cells will now be filled with the same value, and the status bar at the bottom of the configuration window will state “<Field Name> modified successfully.”

### 3.4.3 Camera Configuration Table

Use the Camera Configuration Table to enable or disable video loss for each camera, edit camera titles, and select to either enable or disable auto-detect color. Remember to download the tables to your multiplexer using the Transfer/Download command for the changes to take effect.

- Use the Camera Title field of the camera table to name cameras. Your camera icon labels are automatically updated in the Philips GUI when you edit the camera titles in the tables. By giving cameras descriptive names, you can provide meaning and context for operators at a glance. Camera titles can be up to 16 characters long and may include spaces and special characters. The camera titles displayed on Monitors A and B will not change until the configuration tables are downloaded to the multiplexer.

- The Color Enable field allows each camera input to be configured as color or black and white. The color enable map will not be effective (it will be grayed out) if the Auto Detect Color box is checked. Under this condition, when the tables are uploaded from the multiplexer, the color enable map will be updated to reflect the results of the auto-color detection.

- The Videoloss field is to either enable or disable that camera input on the video loss list. When the box is enabled, it will cause a video loss alarm in the Monitor Application when a video loss occurs.

When you select Default Camera Titles, the titles will change back to Camera 1, Camera 2, Camera 3, etc. through Camera 9/16 depending on the multiplexer model.
3.4.4 Monitor Table
Under the Monitor tab, there are three subtabs which are shown at right. From these subtabs, you will be able to set up how your display will look on both Monitors A and B.

The Monitor Table and Subtables

Screen Text Table

- Under the Screen Text Tab, the user can make up their own descriptive titles for Monitor A/Monitor B in the GUI map on the PC. The user can select to have the text displayed on either Monitor A or Monitor B. This is done by checking the appropriate box by either of those items. The cameo border color is also selectable and can also be set in this table. Here, the user can select the setting of the text and menu colors from the drop-down box with the following predefined color combinations:

  - White: Clear
  - White: Black
  - White: Grey
  - Clear: Black
  - Clear: White
  - Black: Grey
  - Black: White
  - Grey: Black
  - Grey: White
The **Monitor A Display Table** is where you can select how to arrange your cameos on Monitor A.

![Monitor A Display Table]

The display mode for Monitor A is either 4x4, 12+1, 8+2, 3x3, 4+3, or full screen mode. Each of the display modes are selectable below the **Monitor A Display Table**. Whichever mode you select as your display mode will be the display mode that your Mon A application defaults to when started. A graphical representation is shown in the upper right hand corner of the table of the camera-to-cameo assignments and how they will appear on the monitor. When you are editing the table, the cameo that you are presently editing will be highlighted green in this graphical representation.

In the table itself, you can set up the camera-to-cameos for each individual mode. To select a certain camera to be assigned to a particular cameo, just select the text box for the desired camera in the proper Display Mode column and a drop down box will appear with the logical camera numbers.

When the table is downloaded to the multiplexer, the camera-to-cameo assignment for the currently selected screen mode and the operational mode (record, playback, live) is implemented. There are six different settings that can be saved to memory.
The Monitor B Display Table is very similar to the Monitor A Display Table. This table is only applicable with the Extended Duplex models of the System4 Multiplexers. Monitor B can be set for the same display modes as Monitor A. The mode can be chosen by either clicking underneath the appropriate column or clicking onto the proper selection button below the table. As in the Monitor A Display Table, each text box offers a drop down box that contains the logical camera numbers from which you can select. Also, there is a graphical representation of the camera-to-cameo assignments displayed in the upper right hand corner of the table.

### 3.4.5 Time Event Table

This table allows you to set up time events that can be downloaded to the System4 Multiplexer. All time events that are downloaded to the multiplexer run from the internal clock of the multiplexer and not the PC. From this tab, you are able to program up to 64 time events. Below is the description for each column of the Time Event Tab.

**NOTE:** Time Events will not run if you are on-line with the multiplexer.

The Time Event Table is broken down into two subtables, Setup and CCL Command Strings.

- **Event #:** This is a simple counter for the total number of time events entered. Maximum is 64.
- **Interval:** Here is where you can select the frequency of how often your particular time event will execute. You can choose from one of the following frequencies selected from the drop down text box: once, every five minutes, hourly, daily, monthly, and yearly.
- **Beginning Date:** This is where you select your beginning day by double clicking in the text box and typing your date in using the MM/DD/YY format.
- **Beginning Time:** Here, you can select your starting time on the date that is indicated above. By clicking on the right mouse button, a small window will pop up where you can enter your hour and minutes. Time events can only be set to start on five minute increments.
- **Ending Date:** By double-clicking the left mouse button in this text box, you can enter an ending date from which your time event will resume on. Default is forever.
### Ending Time
By double-clicking the left mouse button in this text box, you can enter the ending time for which your time event will stop. This also must be in five minute increments.

### Function
By clicking the left mouse button in these text boxes, you will open a drop down box where you can select one of the following options: None, Command String 1-16, and Restore String. To learn more on entering CCL Commands, see CCL Commands String Table.

### Log
This box is used to enable or disable the display of “Time Event XX in progress” text on the monitor.

### S,M,T,W,T,F,S
This represents each day of the week starting with Sunday and ending on Saturday. Check the appropriate boxes on the day(s) that you want the time events to occur.

### Status
By clicking the left mouse button on the text box in this column, you can either Enable or Disable the Time Event from occurring. As a short cut, the user can enable or disable all Time Events by selecting the entire column.

#### 3.4.6 Configuring a Time Event

**To configure a Time Event:**

- Open the Time Event configuration table by clicking once with the left mouse button on the Time Event tab in the System Configure Window. The Time Event configuration will be displayed.

- Scroll to the appropriate side of the Sequence configuration table until the field described is in view. Enter an Interval, Ending Date, Beginning Date, and Beginning Time as follows.

- To select the Interval for which you want the sequence to run, click with the left mouse button on the Interval cell corresponding to the appropriate Event #. The cell will become highlighted and a drop down menu arrow will appear. Clicking on the drop down menu arrow will display a list of available time intervals you can choose to program the time event schedule. Select an option by clicking on the desired period with the left mouse button. Once an option is selected, the cell will return to the highlighted state with the selected option displayed.

- Select a Beginning Date by clicking with the right mouse button on the appropriate Beginning Date cell for the Event # you wish to configure. A Change Date dialog box will appear. Type in the desired Month, Day, and Year numbers in the boxes provided. Press the Tab key to change from one entry field to another once the correct numbers have been entered. To initiate the change, click on the OK button with the left mouse key or press ENTER.

- Select a Beginning Time by clicking with the right mouse button on the appropriate Beginning Time cell for the Event # you wish to configure. A Change Time dialog box will appear. Select the desired time for Hours and Minutes by using the drop down menu arrows provided. Hours are available in the 24 hour clock mode (i.e. Hour 13 = 1:00 PM), while Minutes are available in five minute intervals. Select the correct time by clicking on the desired option with the left mouse button. To initiate the change, click on OK with the left mouse button or press ENTER.
If you have selected an interval other than Once, select an Ending Date by clicking with the right mouse button on the appropriate Ending Date cell for the Event # you wish to configure. A Change Date dialog box will appear. If you wish the time event to continue indefinitely, leave the Forever box checked; otherwise, click on the Forever box to uncheck it, and type in the desired Month, Day, and Year numbers in the boxes provided. Press the Tab key to change from one entry field to another once the correct numbers have been entered. To initiate the change, click on OK with the left mouse button or press ENTER.

If you have selected an interval other than Once, and you have an Ending Date other than Forever, select an Ending Time by clicking with the right mouse button on the appropriate Ending Time cell for the Event # you wish to configure. A Change Time dialog box will appear. Select the desired time in Hours and Minutes by using the drop down menu arrows provided. Hours are available in the 24 hour clock mode (i.e. Hour 13 = 1:00 PM), while Minutes are available in five minute intervals. Select the correct time by clicking on the desired option with the left mouse button. To initiate the change, click on OK with the left mouse button or press ENTER.

Next is the Function column from which you can select to run 1 of 16 CCL Command Strings or select to Restore Settings on your System4 Multiplexer. See the next section on CCL Command Strings to learn more about creating CCL Command Strings.

If wish to have your event to be logged and displayed on the monitor when it is in progress, check this box.

Select the days of the week on which the event will be scheduled to initiate by clicking on the desired check boxes for the appropriate day of the week. An X or in the check box indicates the event will execute on that day of the week. A blank check box indicates that the event will NOT initiate on that day regardless of the Interval field entry.

The Status field allows the user to deactivate events without removing them from the Time Event configuration table. Clicking on a Status cell for an Event # highlights the cell and displays a drop down menu arrow. Clicking on the drop down menu arrow allows the user to choose either the Disabled or Enabled option. Selecting the Enabled option allows the event to execute per the associated entries in the other Time Event fields. Choosing the Disabled option prevents the event from initiating.

3.4.7 CCL Command Table
The CCL Command Table is where it is made possible to enter up to sixteen simple or compound command strings. Each CCL command can be no longer that 127 characters with each of the individual commands separated by a semicolon. From the drop down box, you can select up to sixteen CCL command strings which can be edited in the multiline text box (controlled by a scroll bar). If preferred, a separate command can be placed on each line individually.

3.4.8 Sequence Table
Under the Sequence tab, you are capable of configuring a total of 32 step series of cameras for display on each of the full Monitor A and Monitor B screens, as well as 32 step sequences for display in each of the quadrants of a Single Quad display on Monitor A. The Sequence Field displays a drop down box from which you can select one of 4 possible sequences to view on either Monitor A or Monitor B. The dwell time field is adjustable from 1-60 seconds.
The first column, the Step # column, displays the sequence step number which will fall into the range of 1-32. The next column is the Camera # and Title column if you are setting up a sequence for full screen mode. This displays the logical camera number and the title which you can create. Each of these boxes are text drop down boxes from which you can select by clicking inside the box with your left mouse button.

If you have Monitor A or Monitor B Quad mode sequence setup selected, then an added column, Cameo #, is shown after the Step # column to indicate which cameo you are setting up a particular camera for.

At the bottom of this table, the Default Assignment button can be selected to select the default display modes with default camera sequences, channels 1-16, in that order. In the default mode, there are no PTZ functions.

### 3.4.9 Alarm Table

For each camera input on the System4 Multiplexer, there is a dedicated contact closure alarm input. For example, Alarm #1 corresponds with Camera Input #1. Since this is the case for all Camera Inputs, the Camera # and Titles are not editable.

You can enable or disable alarms by clicking the left mouse button in the Enable Detection box located in the Enable Detection column. The polarity of the contacts for any particular alarm can be set in the Polarity column by clicking the left mouse button in the drop down text boxes and selecting the desired polarity, either Normally Open or Normally Closed. Alarms can also be set up to activate or deactivate relays inside the multiplexer. Refer to the System Table in the user manual for information on setting the relays up.

In the Instruction File column, you are able to associate a specific set of instructions for each alarm. You first must enter a file name and then right mouse-click in that box to open that file. If the file does not exist, then a pop up window will ask you if you would like to create one. The Alarm Handler Application displays this file to the operator when an alarm occurs. The Alarm Dwell Time can be set in the range of 15-60 seconds.

At the bottom of the table, you are able to activate the alarm beeper, enable manual reset, and activate camera history on the System4 multiplexer. Refer to the user manual of your multiplexer for these functions.
### 3.4.10 Action Table

This is where action configuration is to be set up. Action can be set up for each camera input/channel of the System4 Multiplexer. The Action # is the index for the action and represents the video input on the back of the multiplexer. Camera # and Title is not editable from this table and is listed as however it is configured in the Camera Table.

- To enable or disable detection, you can do so by clicking the left mouse button in the Enable Detection check box for each individual camera. Action detection must be enabled before individual settings can take effect. The Sensitivity column is where the camera sensitivity for action can be adjusted. The following options are available: Min, Low, Med, and Hi with Min being the least sensitive and Hi being the most sensitive in detecting action. Default is set to Med.

- The # Zones Crossed column refers to how zones that have to be hit for man action alarm to occur. The monitor screen has a 16x14 zone setup, which is a total of 224 zones. This column allows you to set up the # of zones you would like to create an action alarm. This must be a value between 1 and 150. The multiplexer will only allow 150 of the 224 zones to be active for this feature.

- The Active Zone is defined as the area of the camera’s scene for which motion detection is enabled. To learn more about the Active Zone, refer to the Active Zone Application section in the user’s manual for graphically creating your defined Active Zone. There are three fields from which you are able to choose from the drop down box: New, All Zones Active, All Zones Inactive, and Center Zone Active. The Active Zone application can be induced by selecting the Edit Active Zone button in the bottom of the table. Action dwell time can be set from 15-60 seconds. To learn about the Active Zone Application, see the System4 Active Zone Application part of the User Manual.

- At the bottom of this table, you are able to activate the Action beeper, enable Manual Reset, and turn on Camera History. Refer to the user’s manual of your multiplexer for these functions.
3.4.11 Record Table

This table is where you are able to create the lists for the recording process to determine the order in which the cameras are multiplexed on the VCR. The cameras in critical areas can have more coverage by listing them more than once in the list. Each VCR has its own list; however, the VCR/Mon B Fields are only visible when the user is configuring a Duplex model multiplexer.

- In the VCR-OUT Record Mode fields, you are able to select one of three options for recording during action or alarm. The first option is to exclusively capture snapshots from the cameras reporting action or alarm. The next option is to interleave the snapshots from the cameras reporting action or alarm. Finally, you can select to have no particular record mode during action or alarm. Refer to the user's manual of the System4 multiplexer to learn more about the interleave and exclusive functions.

- The Default List button is used to restore the Record List to the default of 1-16 for a 16-channel multiplexer.

3.4.12 System Table

The System Table consists of several subtables which configure several system parameters of the System4 Multiplexer. The sub-tables are as follows:

```plaintext
Time/Date | RS232 Communications Setup | Setup VCRs | Output Relays | System 4 Box Access | Memory Setup
----------|----------------------------|------------|---------------|---------------------|------------------
```

System Table Tab Selection
- **Time/Date**: This table is for exclusively configuring the attributes of the multiplexer settings. For the Date Display Mode and Time Display Mode, you are able to select how it will be formatted on Mon A and Mon B. You also have the option of selecting whether or not to display the Time/Date on either Mon A or Mon B by clicking in the appropriate Enable Time/Date Display check boxes. The Time/Date Position boxes are for control of the vertical positioning of the time/date text on Mon A and Mon B. The Default Assignment is also selectable.

- **RS-232 Communications Setup**: The parameters that are set in this table apply for the multiplexer and NOT the PC. The default settings are 9600 baud, parity one, 8 data bits, and 1 stop bit. The PC communications parameters are controlled through the Windows NT® control panel or from the Communications Setup under the Transfer file menu. Refer to the LTC 2600 Series Multiplexer user's manual specifications for proper settings. Use caution when setting up these parameters, because making changes with the GUI on the PC may no longer allow control of the multiplexer. When changing settings, a warning screen and explanation appears when you select to download.

- **Setup VCRs**: This table is used to set up the Record and Playback of the multiplexer. Under the Configure VCR area of this table, you are able to select one of three VCR setups in the Selected VCR drop down box to use with the multiplexer. The VCR Model Name / Custom Title is where you can select one of four Philips VCR models to use with the System4 Multiplexer. These four VCRs include the LTC 3990, LTC 3991, LTC 3991 HD, LTC 3963, and LTC 3962 models. Depending on which model type (PAL or NTSC) of the System4 multiplexer, not all the VCRs will be available. Only the NTSC model VCRs will show with the NTSC System4 models, and only the PAL model VCRs will show with PAL System4 models. Then, by clicking the left mouse button on the VCR Port Settings button, a new window pops up where you can select the COMM port from which your VCR is connected and the communications setup for the VCR. Refer to the specific VCR manual for the baud rate, data bits, stop bits, and parity setups.
- Under the Selected VCR drop down box is the Used For section, where you are able to select either to have the VCR to be used for Record VCR-OUT, Record Mon B, or playback. Please note that when selecting either Record VCR-OUT or Record Mon B, only one of these options are available at one time. Record VCR-OUT allows you to record all the cameras present on the multiplexer, whereas Record Mon B records just those cameras present on Mon B.

- Recording Speed is also selectable for Time-lapse recording and Alarm Event recording. Therefore, when an action/alarm event is triggered, the VCR can be set to record at a faster rate to capture more snapshots of video. There is also a box that you will need to check if you want to have the VEXT enabled.

- The Teletext Format allows you to configure various Record and Playback methods. Refer to the LTC 2600 user interface for a list of currently available Record and Playback formats.

Output Relays: The multiplexer has three internal relays, two for use with either actions/alarms and the other for the use with a video loss. From this subtab, you are able to enable or disable the relay by clicking in the appropriate check box. Also in the Action/Alarm Relay Polarity drop down box, you have the option of either having the relay Normally Open or Normally Closed for whatever condition is needed. For the Action/Alarm relays, you can also choose how the internal relay is to be triggered. This can be triggered by action detection, an alarm, both, or by having the relay not activated by choosing Off.

- For Videoloss, you can select to have the relay enabled by checking the Videoloss Output Enabled box. Also, like the Action/Alarm relays, you can choose the video loss relay to be either Normally Open or Normally Closed. The default for the relays is Normally Closed.

System4 Access: This subtab is where you can set up how much access is permitted by other users on your multiplexer. Starting in the upper left hand corner of this subtab, select which number multiplexer you are setting up. You have up to a total of 30 multiplexers that can be set up. By clicking on the MUX Password button you are able to create a new password or change your existing password.

- The Log Settings are where you enable what logs can be printed out by the lower user level operators of the multiplexer. You can choose which logs are available for operators to print out. The level is determined by which level the user is logged in while using the GUI application.

- The Enable Configuration Upload/Download Reminder box is a toggle which determines whether or not you would like to have the reminder box pop up when you go on-line as a reminder to download the configuration tables. The default is to be enabled.
Memory Setup: In this subtab, you are able to create titles for the six memory setups that you have on your PC. By clicking with the left mouse button in the text boxes, you are able to edit the titles. At the bottom of the table, you can select which default setting your PC will start with when running the System4 Multiplexer GUI.

3.5 Status Bar
The Status bar gives you information on your present state while working in the System4 Configure.

- To the left of the status line, hints will appear as a guide through the System4 Configure. For example, if your mouse pointer is presently over the Go On-line shortcut button, the status bar will read “Attempt to go On-line.”

- To the right, over the status bar, is a rectangle that gives the status of whether or not you are currently on-line or off-line. If you are off-line, the rectangle will be red with Offline in bold letters. If you are on-line, the rectangle will be green with Online in bold letters.

- To the right of this are six buttons which each represent the six memory settings of multiplexer. When an asterisk * appears in the square and that button is pressed down, that is the memory setting that you are currently modifying. In the above illustration, memory setting #1 is currently active. Whenever a square becomes yellow in color, this indicates a change in that particular memory setting, and the information from the table for that setting needs to be downloaded to the multiplexer. Once that memory setting is downloaded, the box will return back to gray in color.
4 THE MONITOR APPLICATIONS

4.1 Description
The Monitor applications allow the user to have control of display modes of both analog monitors A and B from the PC that is normally controlled from the front of the System4 multiplexer or external keypad. The System4 Configure application sets up all the defaults for the two monitor applications. Some features of the System4 Monitor applications are as follows:

- Control of what display modes are present on the analog monitors.
- Operational mode control.
- VCR control record, playback, search, playback speed, etc.
- PTZ control for dome and pan/tilt/zoom cameras.
- Action and Alarm control and identification.

4.2 Monitor A Application
This application is invoked several ways:

- From the System4 Alarm Handler, click on the Monitor A Application button.
- From the Philips GUI Application, double click on the Monitor A Icon, or select the Monitor A icon, click the right mouse button, and select the option to start the application.
- You can also start the application from the Philips GUI by double clicking on a nonalarmed Camera Icon. Or, select the Camera Icon, click the right mouse button, and select the option to start the application.

This Application provides the user with the Monitor A controls equivalent to those available on the System4 multiplexer front panel. The application allows the user to acknowledge alarm and/or action event(s), control the camera-to-camera assignments, change the monitor display modes, control the camera lens, etc. The user is presented with a screen as follows:

![Monitor A Application](image-url)
4.3 Monitor A Application General Menu Commands

4.3.1 Options Menu
The Options Menu offers the following commands:

- **Display Camera Tool Tips**: A check option to display pop-up camera titles when the cursor is over a cameo or camera icon. The default setting is checked.

- **Always on Top**: A check option to ensure the Monitor A application stays on top of all the other applications even if it does not have input focus. The default is checked.

- **Exit**: Exits the Monitor A application.

4.3.2 Transfer Menu
The Transfer Menu offers the following commands:

- **Upload**: If the current user has authorization, the real time information such as **Display mode**, **Operational mode**, etc. will be uploaded from the System4 hardware into the System4 Configure tables.

- **Select Setup**: This option selects one of the six memory setups that you would like to use. A dialog box with all the available configure setups will allow you to select the active setup. This command is available for Installer and Administrator level users.

4.3.3 Function Menu
The Function Menu offers the following commands:

- **VCR Test**: The **VCR Test** function will enable the VCR to go into test mode in the System4 hardware.

- **Default Assignment**: The **Default Assignment** command causes the Camera-to-cameo Assignment for the current screen mode to revert to the following defaults:
  - 1-16 for 4x4
  - 1-13 for 12+1
  - 1-10 for 8+2
  - 1-9 for 3x3
  - 1-7 for 4+3

  This command assigns the cameras in channel number order using the logical camera numbers assigned to the channels.

- **Date Time**: If the user is authorized, the dialog box will display the PC’s time and date, and the user can accept the PC’s time & date, or edit them. The data is then downloaded to the System4 hardware. This function does not affect any date format that is configured in the System4 hardware.
System4 Software Revisions: This is used to open up a dialog box that lists the model number and software revisions present in the System4 multiplexer hardware. Once you have viewed this information, select OK or press ENTER.

4.3.4 Help Menu
The Help Menu offers the following commands:

- Contents: Displays the Monitor A Help Contents topics.
- Index: Searches for a specific Monitor A help topic.
- About Monitor A: Displays Monitor A copyright notice and software revision information.

4.4 System4 Monitor A Application Control Panel
4.4.1 Display Mode
This section of the Control Panel gives you an actual layout of how the camera-to-cameos are being displayed and the display mode currently on your Monitor A. In the picture cameo, 1 is selected and your Monitor A would be currently displaying a 4x4 mode for a 16-channel multiplexer.

Directly underneath the Monitor A section which displays your current display mode, you are able to select which display mode to view. Starting from left and going right, the display modes that are selectable are 4x4, 12+1, 8+2, 3x3, 4+3, quad, and full screen.

- To select one of these display modes to view, click on the graphic with the left mouse button. Also, you can select digital zoom by clicking on the left mouse button on the Digital Zoom key. Whichever cameo that is selected in your display will go to full screen, showing digital zoom on that particular analog monitor depending on which System4 Monitor application is opened. If you are in full screen mode, then that camera will go into digital zoom mode.
When a camera is in **Digital Zoom**, you are able to move about in that entire frame from which your camera is zoomed into. To do this, the PTZ control section of the Control Panel is displayed.

- The up, down, left, and right arrows are blackened for the user to click on with the left mouse button to move within that frame of the camera which is in **Digital Zoom**. Once **Digital Zoom** is deselected, the PTZ section will go back into its previous state.

**NOTE:** When **Digital Zoom** is selected on a cameo in a multi-mode, the camera shown in that cameo will automatically go to full screen.

- To freeze a cameo or full screen display, click on the **Freeze** button with the left mouse button.

- Also, to sequence on the monitor, click on the **sequence** button. This button is grayed out unless you are either in full screen or quad mode. When selected, that monitor will go into sequence.

### 4.4.2 Operational Modes

The **Operational Modes** of the multiplexer are where you can set up the playback or recording of video. The **Operational Modes** are only available in the **System4 Monitor A** application. Below the visual are descriptions of each of the operational modes. The display is different for a Simplex LTC 2600 (which can be in only one of these modes at once) and a Duplex LTC 2600 (which can be in record mode while it is in either the playback or live modes).

**NOTE:** For the Philips VCR to play back or record in any of the next six operational modes having the record option, there must be a console port connection from your PC to one Philips VCR. Refer to the LTC 2600 Series Video Multiplexers Instructions for use for hook up of VCRs.

- **Live Mode:** Monitor A and Monitor B are displaying live video.

- **Record Mode:** Monitor A and Monitor B are still live but the VCR will start to record from VCR-OUT of the multiplexer.

- **Playback Mode:** Monitor A will set up for playback and Monitor B will still display live video.

- **Play-Record Mode:** Monitor A will set up for playback from one VCR and the other VCR will begin recording off of Monitor B according to the Monitor B Record List.

**NOTE:** Two VCRs are required for this operation. Refer to the LTC 2600 Series Video Multiplexers Instructions for use for hook up of VCRs.

- **Record-Record Mode:** The VCR will record cameras off of the VCR-OUT and the **Monitor B output Record List** to both VCRs respectively.

**NOTE:** Two VCRs are required for this operation. Refer to the LTC 2600 Series Video Multiplexers Instructions for use for hook up of VCRs.

- **Playback-Playback Mode:** Both Monitors A and B will set up to play back from both VCRs. Monitor B can only display full screen playback.
To find out how to set up the Record Lists, see The Record Table in the Configuring Your System4 Multiplexer System section of this user's manual.

For Duplex model multiplexers, the following table defines the possible operational combinations:

<table>
<thead>
<tr>
<th>MODE:</th>
<th>MONITOR A</th>
<th>MON B</th>
<th>VCR OUT</th>
<th>VCR IN</th>
</tr>
</thead>
<tbody>
<tr>
<td>LIVE + RECORD</td>
<td>LIVE</td>
<td>ANALOG</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>PLAYBACK + RECORD</td>
<td>PLAYBACK</td>
<td>ANALOG</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>LIVE + LIVE</td>
<td>LIVE</td>
<td>LIVE</td>
<td></td>
<td></td>
</tr>
<tr>
<td>LIVE + PLAYBACK</td>
<td>PLAYBACK</td>
<td>LIVE</td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>RECORD + RECORD</td>
<td>ANALOG</td>
<td>VCR OUT</td>
<td>X</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** When Record is selected for Monitor A, Monitor B runs in a full analog display. When Record is selected for Monitor B, Monitor A displays in full analog mode, and the Monitor B application is disabled (see the Monitor B specification for a full description of operation).

### 4.4.3 VCR Control

When in Playback, Playback-Record, or Playback-Playback mode, the controls from the Control Panel will become active to give you VCR function controls right from your PC.

- In the VCR Control section, you are able to adjust both playback and search speed to obtain the proper speed for viewing=searching the video that is currently being displayed.

Description of buttons:

- Reverse Playback
- Rewind/Search
- Pause
- Stop
- Fast Forward/Search
- Play

### 4.4.4 Camera Icons List Box

This part of the control panel shows all the cameras in your multiplexer system, 9 or 16, depending on what System4 model you are connected to.

- When you move your mouse arrow over one of these camera blocks, a tool tip will appear giving the title of that particular camera. The tooltips can also be removed from the Options Menu.

Shown is the Camera Icons List Box for a 16-channel System4 multiplexer.

- You can drag and drop cameras by pressing down your left mouse button, holding it down, and dragging the selected camera into the Monitor Display Area and then releasing. You can also use this to change cameos in the Monitor Display Area.

**NOTE:** When dragging and dropping cameras into the display area, the change is only temporary. When exiting and restarting the Monitor Application, the multimodes will default to whatever is set up in the System4 Configuration Tables under the Monitor tab. Refer to the Monitor Table in the Configuring Your System4 Multiplexer System section of this user's manual to find out how to set up the monitor displays.
4.4.5 **Action and Alarm Control**

For each camera input on the multiplexer, there is an alarm input and action that can be set up for each camera. These lists are set up in the *System4 Configure application* under the *Action Table* and *Alarm Table*.

If one or both of these lists are set up in the *System4 Configure application* and an alarm or action occurs in one of your cameras, the PC will begin to beep and the camera in alarm or action will display that state in the *Cameras In System* display.

- To manually clear actions/alarms, select the corresponding camera in the drop down box and click on either the *Action Clear* or *Alarm Clear* buttons with your mouse.

- In addition, a click of the right mouse button on a camera icon that has an active event will call up the following list box:

  - **Full Screen**: displays that camera on Monitor A in full screen mode and the Cameo Grid updates appropriately. This option is grayed out if there is a Video Loss event for this camera. If there are no active events for this camera, all other options are grayed out.
  - **Clear All**: will clear any active events for this camera. Only those events that are currently active can be selected. All others are grayed out. Multiple events can be cleared individually by selecting *Action Clear*, *Alarm Clear*, or *Video Loss Clear*.
  - **Action and Alarm History buttons**: when pressed will display all cameras that have been previously in alarm. These cameras will be highlighted blue in the *Cameras In Display* section. Once either of these two buttons have been reset, all history will be erased until new alarms occur. For the History to work, these buttons must not be pressed until actions or alarms occur.

**NOTE:** History must be enabled in the *Configuration Action and Alarm Tables*. 
When an alarm is triggered from either motion or an alarm input, the corresponding camera or alarm icon on the map will flash. If you click on the Event Handler button in the GUI Map, the Event Handler will open up. From there you can jump to the page on your map to see where the alarm has been triggered. When double-clicking with your left mouse key on the flashing icon (camera or alarm icon), the Event Handling box will appear.

To learn more about the System4 Alarm Handler, refer to the System4 Alarm Handler User Interface section of this user manual.

4.4.6 Pan/Tilt/Zoom (PTZ) Control

This is a variable speed Pan and Tilt control. Movement is possible by two different methods. The first method is selecting the ball in the center by clicking on the left mouse button and holding the button down and moving the ball in the direction you want the camera to move. As you get closer to the edge of the Pan and Tilt field the faster the camera will move. The second method is to click anywhere in the PTZ field, and the ball will move to that spot and the camera will move in that direction. Once again, the further you get to the edge, the faster the camera will move.

- **Iris:** If the camera displayed in the active cameo has a lens with a remotely controlled iris and the System4 biphase output is wired to it, this button opens, and closes the iris.

- **Focus:** If the camera displayed in the active cameo has a lens with remotely controlled focus, and the System4 biphase output is wired to it, this button focuses the lens far and near.

- To select a pre-position set in the dome camera, select the Shot button. A dialog box will open up, letting you enter a value for the pre-position.

- To send Auxiliary Commands, select either the On or Off keys and type in the corresponding auxiliary command that you want (only up to four characters allowed).

- To create a pre-position from the Control Panel, move the camera to where you would like to create the pre-position, select the Set button, and enter in a number for this pre-position that you want to create.

4.4.7 Monitor A Application Status Line

The status line indicates the current Operating Mode of the LTC 2600. On a Simplex Model, Monitor A can be Live, Playback, or Record. A Duplex Model Monitor A can be Live, Playback, Record, and Playback/Record.

For a Simplex model, Monitor B will always be Analog. For a Duplex model, Monitor B can be Analog, Live, or Record. Note that when Monitor A is in Record, and Monitor B is dedicated to the VCR (Record), the Monitor B application can not run and Monitor A can only display in Analog mode.

When Monitor A runs in Analog mode, many capabilities (Multimode Screens, Freeze, etc.) are disabled. These selections are grayed out, and the lower left portion of the status line text indicates that Monitor A is an analog display.
4.5 Monitor B Application

The application is invoked in the Philips GUI application by selecting the Monitor B icon, clicking the right mouse button, and selecting the option to start the application. Double-clicking the Monitor B Icon in the Philips GUI also starts the application.

The Monitor B Application provides you with the controls equivalent to those available on the System4 front panel. The application allows the user to acknowledge alarm, action, or videoloss event(s); control the camera-to-cameo assignments; change the monitor display modes; pan/tilt/zoom the camera; and control the camera lens; etc.

The screen displayed by the application is dependent on the model of the System4, either Simplex or Duplex, and 9 or 16-channel.

The capabilities of this application are dependent on the Monitor A settings that the user has selected.

If both digitizers in the multiplexer are being used by the Monitor A application (Record or Playback-Record), then Monitor B will function in analog mode. In this mode, the Monitor B application capabilities are analogous to a Simplex model, and only those features available in the Simplex model are active; all other buttons are grayed out.

When Record-Record mode is selected in the Monitor A application, the Monitor B application is not functional. If the user has activated the Monitor B application, it will close. If the user attempts to select the Monitor B application, a message box opens around the Icon with text explaining that Monitor B is dedicated to the VCR.
The Simplex System4 Monitor B display capabilities are limited to a single analog display. The user can assign available cameras to the display or sequence the cameras on the display. The user can also control the cameras and clear events.

### 4.6 Monitor B Application General Menu Commands

#### 4.6.1 Options Menu

The Options Menu offers the following commands:

- **Display Camera Tool Tips**: A check option to display a pop-up camera title when the cursor is over a cameo or camera icon. The default setting is checked.

- **Always on Top**: A check option to ensure the Monitor B application stays on top of all other applications even if it does not have input focus. The default is checked.

- **Exit**: Exit the Monitor B application.

#### 4.6.2 Transfer Menu

The Transfer Menu offers the following commands:

- **Upload**: If the current user has authorization, the real time information such as Display mode, Operational mode, etc. will be uploaded from the System4 hardware into the System4 Configure tables.

- **Select Setup**: This option selects one of the six memory setups that you would like to use. A dialog box with all the available configure setups will allow you to select the active setup. This command is available for Installer and Administrator level users.
4.6.3 Function Menu
The Function Menu offers the following commands:

- **VCR Test**: The VCR Test function will enable the VCR to go into test mode in the *System4* hardware.

- **Default Assignment**: The Default Assignment command causes the Camera-to-cameo Assignment for the current screen mode to revert to the following defaults:
  
<table>
<thead>
<tr>
<th>Screen Mode</th>
<th>Assignment</th>
</tr>
</thead>
<tbody>
<tr>
<td>4x4</td>
<td>1-16</td>
</tr>
<tr>
<td>12+1</td>
<td>1-13</td>
</tr>
<tr>
<td>8+2</td>
<td>1-10</td>
</tr>
<tr>
<td>3x3</td>
<td>1-9</td>
</tr>
<tr>
<td>4+3</td>
<td>1-7</td>
</tr>
</tbody>
</table>

  This command assigns the cameras in channel number order using the logical camera numbers assigned to the channels.

- **Date Time**: If the user is authorized, the dialog box will display the PC’s time and date, and the user can accept the PC’s time & date or edit them. The data is then downloaded to the *System4* hardware. This function does not affect any date format that is configured in the *System4* hardware.

- **System4 Software Revisions**: This is used to open up a dialog box that lists the model number and software revisions present in the *System4* multiplexer hardware. Once you have viewed this information, select **OK** or press **ENTER**.

4.6.4 Help Menu
The Help Menu offers the following commands:

- **Contents**: Displays the Monitor B Help Contents topics.

- **Index**: Searches for a specific Monitor B help topic.

- **About Monitor A**: Displays Monitor B copyright notice and software revision information.
4.7 System4 Monitor B Control Panel

4.7.1 Display Mode for a Duplex System4

The Control Panel gives you an actual layout of how the camera-to-cameos are being displayed and the display mode currently on your monitor A/B. In the picture shown, cameo 1 is selected and your monitor B would be currently displaying a 4x4 mode for a 16-channel multiplexer.

Display modes that are selectable are 4x4, 12+1, 8+2, 3x3, 4+3, quad, and full screen.

- To select one of these Display modes, click with the graphic with the left mouse button.

- Also, you can select digital zoom by clicking on the left mouse button on the digital zoom key. Whichever cameo is selected in your display will go to full screen showing digital zoom on that particular analog monitor, depending on which System4 Monitor application is opened. If you are in full screen mode, then that camera will go into Digital Zoom mode.

When a camera is in Digital Zoom, you are able to move about in that entire frame from which your camera is zoomed into. To do this, the PTZ control section of the Control Panel is displayed.

- The up, down, left, and right arrows are blackened for the user to click on with the left mouse button. This allows movement within that frame of the camera which is in Digital Zoom. Once Digital Zoom is deselected, the PTZ section will go back into it’s previous state.

**NOTE:** When Digital Zoom is selected on a cameo in a multimode, the camera shown in that cameo will automatically go to full screen.

- To freeze a cameo or full screen display, click on the Freeze button with the left mouse button.

- To sequence, click on the Sequence button. This button is grayed out unless you are either in full screen or quad mode. When selected, that monitor will go into sequence.
4.7.2 Display Mode for a Simplex System4

Shown is a cameo display for a Simplex model multiplexer for the Monitor B application.

4.7.3 Action and Alarm Control (Duplex System4 Models Only)

Like in the Monitor A application, action and alarm control can be controlled from the System4 Monitor application. For each camera input on the multiplexer, there is an alarm input and action that can be set up for each camera. These lists are set up in the System4 Configure application under the Action Table and Alarm Table.

If one or both of these lists are set up in the System4 Configure application and an alarm or action occurs in one of your cameras, the PC will begin to beep and the camera in alarm or action will display that state in the Cameras In System display.

- You can manually clear actions/alarms by selecting the corresponding camera in the drop down box and clicking on either the Action Clear or Alarm Clear buttons with your mouse.
In addition, a click of the right mouse button on a camera icon that has an active event will call up the following list box:

- **Full Screen**
- **Clear All**
- **Action Clear**
- **Alarm Clear**
- **Video Loss Clear**

- **Full Screen**: displays the camera on Monitor A in full screen mode and the Cameo Grid updates appropriately. This option is grayed out if there is a Video Loss event for this camera. If there are no active events for this camera, all other options are grayed out.

- **Clear All**: will clear any active events for this camera. Only those events that are currently active can be selected. All others are grayed out.

- **Multiple Events**: can be cleared individually by selecting **Action Clear**, **Alarm Clear**, or **Video Loss Clear**.

- **Action and Alarm History Buttons**: when pressed, will display all cameras that have been previously in alarm. These cameras will highlight blue in the **Cameras In Display** section. Once either of these two buttons have been reset, all history will be erased until new alarms occur. For the History to work, these buttons must not be pressed until actions or alarms occur.

**NOTE**: History must be enabled in the **Configuration Action and Alarm Tables**.

When an alarm is triggered from either motion or an alarm input, the corresponding camera or alarm icon on the map will flash.

- Click on the **Event Handler** button in the **GUI Map** and the Event Handler will open up. From there, you can jump to the page on your map to see where the alarm has been triggered. When double-clicking with your left mouse key on the flashing icon (camera or alarm icon) the following box will appear.

To learn more about the **System4 Alarm Handler**, refer to the **System4 Alarm Handler User Interface** section of this user’s manual.
4.7.4 Pan/Tilt/Zoom (PTZ) Control

This is a variable speed Pan and Tilt control. Movement is possible by two different methods. The first method is selecting the ball in the center by clicking on the left mouse button, holding the button down, and moving the ball in the direction you want the camera to move. As you get closer to the edge of the Pan and Tilt field, the faster the camera will move. The second method is done by clicking anywhere in the PTZ field. The ball will move to that spot and the camera will move in that direction. Once again, the further you get to the edge, the faster the camera will move.

- On the zoom, iris, and focus buttons, select using the left mouse button, using the lower portions to decrease and the upper to increase.

- To select a pre-position set in the dome camera, select the Shot button. A dialog box will open up, letting you enter a value for the pre-position.

- To send Auxiliary Commands, select either the On or Off keys and type in the corresponding auxiliary command that you want (only up to four characters allowed).

- To create a pre-position from the Control Panel, move the camera to where you would like to create the pre-position, select the Set button, and enter in a number for the pre-position that you want to create.

4.7.5 Monitor B Application Status Line

The status line indicates the current Operating Mode of the LTC 2600. On a Simplex Model, Monitor A can be Live, Playback, or Record. A Duplex Model Monitor A can be Live, Playback, Record, and Playback/Record.

For a Simplex model, Monitor B will always be Analog. For a Duplex model, Monitor B can be Analog, Live, or Record. Note that when Monitor A is in Record and Monitor B is dedicated to the VCR (Record), the Monitor B application cannot run, and Monitor A can only display in Analog mode.

When Monitor A runs in Analog mode, many capabilities (Multimode Screens, Freeze, etc.) are disabled. These selections are grayed out, and the lower left portion of the status line text indicates that Monitor A is an analog display.
5 System4 ALARM HANDLER USER INTERFACE

5.1 Description
When an alarm, action, or video loss event occurs, the device control icon seeded in the Philips GUI invokes the Philips GUI Event Handler (an application that shows all alarms for all the product servers). When the user double clicks on the displayed Jump button, he moves to the Philips GUI, and the affected camera or alarm icon seeded in the GUI flashes. The System4 Alarm Handler Control Panel is invoked when the user double clicks on this flashing icon in the Philips GUI.

The System4 Alarm Handler Control Panel allows the user to control the camera lens and Monitor A display mode or acknowledge the specific alarm, action, or video loss event. There is also an option to invoke the Monitor A application.

5.2 Alarm Control Tab
5.2.1 Alarm Handler Icon
The Alarm icon indicates events are present for the observed camera. The events can be the combination of Action, Videoloss, and external (contact closure) alarm. Only buttons for which there is an event are active for handling. The other buttons will be grayed out.

Any camera title displayed in the Philips GUI camera icon will appear below the alarm icon.

5.2.2 Control Buttons
- Alarm Clear, Action Clear, and Videoloss Ack: When the Alarm Handler control panel is entered, the Clear buttons that are active will depend on which hot button was used to enter the Alarm Handler control panel and which conditions are reporting an event. Those buttons associated with nonactive events will be grayed out.

When all of the events are cleared, the System4 Alarm Handler closes, the Hot button is removed from the Philips GUI Event Handler, the icon stops blinking, and the user is returned to the Philips GUI.

Due to the fact that the videoloss condition can not just clear without physically restoring the video input. You can use the Acknowledge operation to indicate that you are aware of the condition. The Hot button is removed from the Philips Event Handler, and the camera icon stops blinking after the videoloss is acknowledged. However, the videoloss event continues to be visible on System4 Monitors and the Monitor applications until the video resumes. If you desire to clear the condition on the System4 without restoring the video, you must have Administrator or Installer privileges and actually disable the Videoloss detection in the Camera table of the System4 Configure application.

- Full Screen Monitor A: This button will cause Monitor A to display the camera under action or alarm in full screen mode. This button is grayed out for a Videoloss Alarm (there is no point in showing a full screen that’s blacked out).
- 4x4 (3x3) Display on Monitor A: This button will cause Monitor A to display the 4x4 Mode in a Duplex System4 or a Simplex System4 that is not in Record (for a Simplex System4 in Record, this button is grayed out). The 3x3 Display mode applies to the nine-channel model.

This will enable you to easily see what other cameras might be under alarm and/or to see the video from the other cameras in the system. To control a camera other than the one generating the currently active event, you must either return to the Philips GUI, or select the Monitor A Application.

- Digital Zoom: This button will cause Monitor A to display the camera under action or alarm in 2:1 digital zoom mode.

- Monitor A Application: This button opens up the Monitor A Application for the corresponding System4 box. This enables you to acknowledge multiple alarms, and/or actions without having to click on each of the individual Event Handler Hot buttons. This is an option unique to the System4, since it can display the multiscreen (such as the 4x4 mode) where each of the camera’s video and alarm/action status is displayed at once.

### 5.2.3 Camera Control Group

This is a variable speed Pan and Tilt control. Movement is possible by two different methods. The first method is to select the ball in the center by clicking on the left mouse button, holding the button down, and moving the ball in the direction you want the camera to move. As you get closer to the edge of the Pan and Tilt field, the faster the camera will move. The second method is done by clicking anywhere in the PTZ field. The ball will move to that spot, and the camera will move in that direction. Once again, the further you get to the edge, the faster the camera will move.

- On the zoom, iris, and focus buttons, select using the left mouse button.
  The lower portion of the button decreases and the upper portion increases.

- **Zoom:** If the camera displayed in the active cameo has a zoom lens and the System4 biphase output is wired to it, this button zooms the lens in and out.

- **Iris:** If the camera displayed in the active cameo has a lens with a remotely controlled iris and the System4 biphase output is wired to it, this button opens and closes the iris.

- **Focus:** If the camera displayed in the active cameo has a lens with remotely controlled focus and the System4 biphase output is wired to it, this button focuses the lens far and near.

- To select a pre-position set in the dome camera, select the Shot button and a dialog box will open up letting you enter a value for the pre-position.

- To send Auxiliary Commands, select either the On or Off keys and type in the corresponding auxiliary command that you want (only up to four characters allowed).

- To create a pre-position from the Control Panel, move the camera to where you would like to create the pre-position, select the Set button, and enter in a number for this pre-position that you want to create.
5.2.4 Instruction Panel Tab

The Radio button lets you select the Action instruction or Auxiliary Alarm instruction to review. The instruction text will be displayed in the instruction window if the instruction file was set by the Installer or Administrator.

The instruction window displays the optional text file that is set up by the Installer or Administrator in the Action table or Alarm table of System4 Configure application. It can contain any site-specific instructions for the guard such as Call 911, Shoot to kill, etc.

The Close button closes the Alarm Handler window and returns you to the Philips GUI. The Alarm Handler window will close automatically when all the events of this camera are cleared.

**NOTE:** The Alarm Handler will stay open regardless of whether or not the dwell time of the action/alarm has expired. This allows the operator plenty of time to check the status of an event in the case that the dwell time is set for a low value.
6 System4 ACTIVE ZONE APPLICATION

6.1 Description
The Active Zone Application is used by the installer or the administrator to configure the areas of a camera view where any activity causes an Action event to occur. The application is invoked by positioning the mouse cursor on the Camera icon in the Map Container and clicking on the right mouse button, or by selecting New in the Active Zone column of System4 Configuration Application’s Action table.

The Active Zone Setup Application allows the user to mark an active zone and save the information in *.azs files. An active zone is an area of the camera’s view for which motion detection is enabled and appears in red on the display grid. Unless changed by the user, the default filename uses the current camera name as defined in the Camera Configuration section of the System4 Configuration Application.

**NOTE:** If the user changes the camera name at a later date, the filename does not change.

6.2 Active Zone Display Grid
The display area is split into a 16x16 grid. The grid lines are displayed by default. Initially, all the individual motion detection zones (grids) are marked inactive. An active zone consists of several motion detection zones (grid squares) that are marked active (red sections in the figure above).

- You can select a set of zones by depressing the left mouse button. As the mouse is moved, a dotted rectangle is drawn to show the selected range of motion detection zone grids. When the left mouse button is released, the area covered by the dotted rectangle toggles the state from the inactive to active, or active to inactive. You can also click on individual grid positions to toggle the state.

**NOTE:** Any change with the active zone on your PC is not updated in your System4 Multiplexer until the information is saved and downloaded to the multiplexer.
6.3 Menu Commands

6.3.1 File Menu
The File Menu offers the following commands:

- **File>New**: Shortcut button:  
  Presents a clear grid. The user can mark a new active zone and save it.

- **File>Open**: Shortcut button:  
  This option allows the user to view the active zone stored in a file. The user can modify the settings and overwrite the previous file.

- **File>Save**: Shortcut button:  
  Save the active zone marked by the user. If the current file is untitled, then this option functions just like **File>Save As**. This option is grayed out if the current file is unchanged.

- **File>Save As**: Save the active zone under another file name.

- **File>Recent File(s)**: This is a shortcut to opening active zone files recently opened in the application.

- **File>Exit**: Exit the Active Zone Setup application.

6.3.2 Active Zone Menu
The Active Zone Menu offers the following commands:

- **Active Zone>Display Grid**: Shortcut button:  
  This option toggles the grid lines.

- **Active Zone>Mark Center Zones Active**: Shortcut button:  
  This option sets the motion detection zones to the default **System4** setting of **All On**, except with the outer two rows on all sides disabled.

- **Active Zone>Mark All Zones Active**: Shortcut button:  
  This option enables all the individual motion detection zones.

- **Active Zone>Mark All Zones Inactive**: Shortcut button:  
  This option disables all the individual motion detection zones.

6.3.3 On-line Menu
The On-line Menu offers the following commands:

- **On-line>Go On-line**: Shortcut button:  
  Attempt to go on-line with the **System4** hardware using the PC serial port parameters as currently set up in the **Transfer>Communication Setup** dialog by the **System4 Configuration Application**. The process of going on-line acquires the memory location currently in use on the **System4** hardware.
**On-line>Download:** Shortcut button: 

This option is used to download the active zone to the **System4**. You can watch the effect of the new settings on Monitor A. This selection is grayed out if the application is not on-line.

**NOTE:** The Active Zone file for a camera is not activated in the **System4** or recorded in the **System4** Configuration tables unless the file is downloaded to the **System4** hardware.

**On-line>Upload:** Shortcut button: 

This option is used to upload the current active zone from the **System4** hardware to the current file. The currently selected Action Number is used to acquire the data. This selection is grayed out if the application is not on-line.

### 6.3.4 View Menu

The View Menu offers the following commands:

- **View>Toolbar:** This option toggles the Toolbar display.
- **View>Status Bar:** This option toggles the Status Bar display.

### 6.3.5 Help Menu

The Help Menu offers the following commands:

- **Help>Contents:** Display the Active Zone Setup Application Help Contents topic.
- **Help>Index:** Search for a specific Active Zone Setup Application help topic.
- **Help>About:** Shortcut button:

  Display copyright notice and software revision information.